Настройка клиента

From Metrostroi
Revision as of 15:33, 29 August 2016 by CHapaeFF (talk | contribs) (Новая страница: «Для нормальной игры в metrostroi убедитесь в следующем: #Игра работает на версии DirectX выше 8.1,…»)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Для нормальной игры в metrostroi убедитесь в следующем:

  1. Игра работает на версии DirectX выше 8.1, иначе у вас не будут работать перекраски. Установить нужный уровень DirectX можно с помощью команды -dxlevel 9/95/98 в аргументах запуска
  2. В настройках видео детализация моделей и текстур стоит на высоких.